ISOSLAND

isos games , roms games of the new generation " ISOS PLAYSTATION 3 , ISOS PSVITA , ISOS XBOX ONE , ISOS PLAYSTATION 4 , ... and more" 

  • God of War PS4 PKG

 #4383  by grecomafioso
 Mon May 14, 2018 6:48 pm
rizwanali wrote:
Mon May 07, 2018 2:26 pm
cant wait ....work 4.55
It doesn’t work on 4.55. It requires 5.05. Wait for the newly announced 5.05 kexploit - will be released on May 20th
 #4387  by rizwanali
 Tue May 15, 2018 6:37 pm
grecomafioso wrote:
Mon May 14, 2018 6:48 pm
rizwanali wrote:
Mon May 07, 2018 2:26 pm
cant wait ....work 4.55
It doesn’t work on 4.55. It requires 5.05. Wait for the newly announced 5.05 kexploit - will be released on May 20th
thanx
 #4393  by yhussy
 Wed May 16, 2018 1:11 am
Update trying to download it from the direct links is 1.11 , what about update 1.21! with which software ver. it work?
 #4401  by Cronos
 Wed May 16, 2018 4:04 pm
yhussy wrote:
Wed May 16, 2018 1:11 am
Update trying to download it from the direct links is 1.11 , what about update 1.21! with which software ver. it work?
even if you update , the game will not work
 #4403  by Kamiliya94
 Wed May 16, 2018 4:30 pm
After several times trying to install first pkg file i get always error CE-35659-8 .
:-(
Last edited by Kamiliya94 on Fri May 18, 2018 12:22 pm, edited 1 time in total.
 #4407  by Kamiliya94
 Wed May 16, 2018 8:16 pm
Cronos wrote:
Kamiliya94 wrote:
Wed May 16, 2018 4:30 pm
After several times trying to install first pkg file i get always error CE-35659-8 here:-
https://vimeo.com/270134032
:-(
try the first option "install all"
Unfortunately! same error with the first pkg file and CE-34706-0 with other 8 files.
Last edited by Kamiliya94 on Fri May 18, 2018 12:21 pm, edited 2 times in total.
 #4469  by grecomafioso
 Sun May 20, 2018 9:20 am
YOU CANT PLAY THIS GAME ON 4.55!!!
It is normal that you get an error code on 4.55 when you try to install the game because the game requites fw 5.05 to run and there is no available 5.05 kexploit at the moment. Even when the 5.05 kexploit gets released, this download is useless because its the psn version and wont get installed. We need a properly dumped game FROM DISC to convert it to a fpkg and as 5.05 kexploit is not released yet to read the game disc that requires 5.05 kexploit to be read and properly dumped WITH THE 5.05 KEYS, you guessed right - there is NO FPKG OF THE GAME available right now.

PS: The game in its BASIC STATE requires fw 5.05 to RUN. The 1.0 Update requires 5.50 TO RUN. The Update 1.1 Requires 5.53 TO RUN and so on.

SO NO UPDATE WILL MAKE THE GAME PLAYABLE ON 4.55 SO PLEASE STOP ASKING! Wait until 5.05 kexploit is released and someone who poperly dumps the DISC GAME and uploads an FPKG of it to make it playable for everyone in its BASIC STATE WITHOUT ANY UPDATE.

Just wait.
 #4593  by Kamiliya94
 Wed May 23, 2018 6:28 am
grecomafioso wrote:
Sun May 20, 2018 9:20 am
YOU CANT PLAY THIS GAME ON 4.55!!!
It is normal that you get an error code on 4.55 when you try to install the game because the game requites fw 5.05 to run and there is no available 5.05 kexploit at the moment. Even when the 5.05 kexploit gets released, this download is useless because its the psn version and wont get installed. We need a properly dumped game FROM DISC to convert it to a fpkg and as 5.05 kexploit is not released yet to read the game disc that requires 5.05 kexploit to be read and properly dumped WITH THE 5.05 KEYS, you guessed right - there is NO FPKG OF THE GAME available right now.

PS: The game in its BASIC STATE requires fw 5.05 to RUN. The 1.0 Update requires 5.50 TO RUN. The Update 1.1 Requires 5.53 TO RUN and so on.

SO NO UPDATE WILL MAKE THE GAME PLAYABLE ON 4.55 SO PLEASE STOP ASKING! Wait until 5.05 kexploit is released and someone who poperly dumps the DISC GAME and uploads an FPKG of it to make it playable for everyone in its BASIC STATE WITHOUT ANY UPDATE.

Just wait.
I'm agree with you that i cant play it at the moment, but it completely installed after combined it! and the game ask for update )